Home » Categories » Multiple Categories

CMS Block not displaying

Summary:

CMS Static Blocks can be used throughout the site to display design work, information, images, etc.  With recent updates made to the NRO sites, sometimes these blocks may not show up.  This is caused by the CMS Block needing to be added to the permissions of the site to be visible.

Solution:

To add the CMS Block permissions:
  1. In the NRO Admin Panel browse to CMS / Static Blocks
  2. Using the filters at the top of the page find the block that is not displaying and copy the name of it.
  3. Browse to System / Permissions / Blocks
  4. Click Add New Block at the top right
  5. In the Name field, enter in the name of the block
  6. Use the Is Allowed drop-down box and select Yes

If the static block that is not displaying is a category or subcategory landing page, you can find the name of the block by doing the following:

  1. In the NRO Admin Panel browse to Catalog / Manage Categories
  2. Select the Category / Subcategory from the list on the left
  3. Click on the Display Settings tab at the top
  4. The block name will be listed in the CMS Block field
Attachments Attachments
There are no attachments for this article.
Comments Comments
There are no comments for this article. Be the first to post a comment.
Related Articles RSS Feed
Customizing Search Keywords
Added on Fri, Jul 6, 2012
Ratings and Reviews
Added on Thu, Oct 4, 2012
Removing unused or disabled categories
Added on Wed, Sep 16, 2015
Setting Up a Content Page (Extra Page) - Celebrity Theme
Added on Fri, Oct 12, 2012
Defining Categories in the Admin Panel
Added on Fri, Jul 27, 2012
Adding Watermarks to Images
Added on Mon, May 21, 2012
Why are there characters at the end of my URLs?
Added on Thu, Sep 17, 2015
Using the Category Editor in Counterpoint
Added on Fri, Dec 21, 2012
Creating Additional Attributes for the Purpose of Layered Navigation
Added on Thu, Jul 23, 2015